Rainford 11ak30a4 — не запускается строчная

Rainford tv5556 шасси 11ak30a4, включается в дежурный режим, загорается красный светодиод,
пультом переводится в рабочий режим, загорается зелёный светодиод,
но строчная развертка не запускается.

Rainford  tv5556 шасси 11ak30a4 - не запускается строчная

Rainford tv5556 шасси 11ak30a4 — не запускается строчная

Выходные напряжения с блока питания в норме, что в дежурке, что в рабочем режиме.
Бывало такое при утечке выходного строки BU808, но в данном случае целёхонек.

Кстати, звук забыл проверить, сразу полез менять конденсатор c619 0.1 мкф х 250 вольт, тоже нередкое явление в подобном шасси.
Но при неисправном c619 звук есть, строка не запущена. Описано в статье:

http://www.vseprosto.net/2012/11/rainford-tvf-5532tc-shassi-11ak30-net-izobrazheniya-zvuk-est/

Когда бегло прозванивал диоды в районе ТДКС, один показал порядка 25 ом в обе стороны.
Сам диод цел, пробита кадровая развертка TDA8174.

Rainford 11ak30a4 - кадровая

Замена полностью решила проблему.

Запись опубликована в рубрике Ремонт железа, Ремонт Телевизоров с метками , , , , , , . Добавьте в закладки постоянную ссылку.

16 комментариев на «Rainford 11ak30a4 — не запускается строчная»

  1. buba говорит:

    11AK30-14 Кадровая
    Состав : ST92195C3B1 STV2246H TDA8174AW
    Запах гари и незапуск. Зеленый светится, но не стартует. TDA8174AW с дыркой, пробит диод по питанию кадровой D610 поставил FR207. Все равно не запускалется. Оборван 100 мкф х 160 вольт c623. После замены все пошло.

  2. Эдуард говорит:

    Rainford TVF-5532TC шасси 11AK30 через пару секунд пропадает сигнал приема и в телевизоре начинается отчет времени и через 5 минут выключается что можно делать

    • Fedot говорит:

      А сигнал с антенны хороший? В смысле место приёма не глухое? Пропадает сигнал на всех каналах?

  3. Леонид говорит:

    В этом шасси бывает еще такой дефект, при котором не запускается строчная развертка : обрыв конденсатора С619 о,1x250V. Каналы при этом переключаются ,звук есть . Ничего не греется. Строчный транзистор не сгорает .

  4. Влад говорит:

    Не запускается строчная развёртка, все напряжения с бп присутствуют.
    Интересная поломка попалась. Все слабые места проверил на исправность, с микросхемы stv223x 11 ножка выходит прямоугольный импусль в том случае когда отключаю нагрузку выходной транзистор BU808 или ТДКС. Как только подключаю базу транзистора BU808 прямоугольный импульс выключается. При этом бп работает норм, горит зелёный светодиод. Не подскажете что может быть?

    • Fedot говорит:

      В первую очередь проверить конденсаторы 100 мкф х 160 вольт, затем выпаять и проверить BU808, затем проверить кадровую, просмотреть конденсаторы неэлектролиты, в районе выхода строчки на предмет дутых горелых. Если не поможет — переходите на форум, поможем http://vseprosto.net/forum/index.php

  5. Эльдорадо говорит:

    такое же шасси. при включении появляются изображение и ЛОХ, за тем пропадает изображение. звук и переключение работают. на что рекомендовали бы обратить внимание? коммент хозяина: «однажды так включился»

    • Fedot говорит:

      Рекомендовал бы вам посмотреть ссылку в статье. Там всё описано. http://www.vseprosto.net/2012/11/rainford-tvf-5532tc-shassi-11ak30-net-izobrazheniya-zvuk-est/

      • Эльдорадо говорит:

        спасибо, я уже сам разобрался. решилось заменой видеоусилителя tda 6107q.

        • Леонид говорит:

          У меня были случаи, когда этот видеоусилитель периодически сгорал через 3-6 месяцев. Внутри кинескопа происходил пробой , убивавший эту TDA6107. Я заземлил латунные хомуты на колбе кинескопа (круглые, которые фиксируют ОС и магниты)и TDA 6107 перестала сгорать.Почему то такое происходило только в Вестелах и Рэйнфордах.

          • Fedot говорит:

            Был даже бюллетень с завода по поводу устранения этого дефекта. Как раз с помощью куска провода на хомут.

  6. hvcj говорит:

    Rainford tv5556 шасси 11ak30a4, включается в дежурный режим, загорается красный светодиод, и гаснет и незапускаетса

  7. Евгений говорит:

    После замены HOTа и С613 блок питание нормально запустился,напряжения в дежурке и в рабочем режиме в норме.Включается на пару секунд и выключается.Слышно что запускается строчка,индикатор становится зеленым.Что посмотреть в первую очередь?

    • Fedot говорит:

      В первую очередь смотреть то что меняли. Какой транзистор поставили вместо bu808 ?

  8. Евгений говорит:

    Поставил 2sc5388.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *